FAQ

  1. When I enter my account details, the service wheel just keeps spinning.
  2. Can you please support a different ISP.
  3. Does the gadget auto-update when new versions are available?
  4. McAffee reports a VBS/Psyme trojan.  Are you trying to hack me?
  5. The service dropdown says “Authoristaion Required” in the configuration window.

When I enter my account details, the service wheel just keeps spinning.
This is a bit of a mystery.  Where I have seen this, it usually resolves itself in a couple of days.  So if you do see it, just leave it, and try again tomorrow.

Can you please support a different ISP.
In short, no. I simply don’t have time to muck about with trying to support an ISP I have no personal interest in. Add to that the fact that with no account I can’t test, and won’t be asking for other people’s usernames and passwords. Having said that, the full source code is available in the gadget, and if you want to add support, simply replicate the Internode.js class, creating the same methods for your own ISP. So while I won’t do it, feel free to do it yourself.

Does the gadget auto-update when new versions are available?
When a new version is available, a download link is displayed, as detailed in the “Overview” page. Clicking the link should download and install the update.

McAffee reports a VBS/Psyme trojan.  Are you trying to hack me?
It’s a false positive. Reviewing the VBS/Psyme trojan indicates that it creates unwanted files on your computer. As the gadget doesn’t copy/create any files once installed, it’s a false report.  Source code is open for anyone to check.  No other virus scanners have a problem with it.

The service dropdown says “Authoristaion Required” in the configuration window.
Have you only just signed up or changed accounts? It can take several days before the node usage system know about you. To test, point your browser to https://customer-webtools-api.internode.on.net/api/v1.5/. If after you’ve put your username and pwd into it, it returns results, you should be good to go. If you still have problems, let me know.

10 thoughts on “FAQ

  1. I have an issue and just reinstalled and its still not working. I have win7 and when I select service name it does nothing. Funny think was that it worked for a while then just stopped a few months ago. any ideas?

  2. Is this where the wheel just keeps spinning? If so, I can really only suggest you wait a couple of days and try again. For some reason it just won't get a response back from the node server. Sorry that you're having this grief though, as it is a pain.

  3. no. When you hover over the Servce Name, it says pending initial update.
    Essentially I'm unalbe to enter my details.

  4. Are you talking about the "Service" combobox in the config window? If so, you can't directly enter your details. When you edit the username or password field, then click on the drop down arrow for the service field, it should retrieve a list of services associated with your account (normally only one).

    If I'm still misunderstanding you, could you grab some screen shots and stick them on photobucket or the like?

  5. Hi. Just installed the gadget and McAfee seems to think it contains a Trojan…VBS/Psyme.

  6. Hi Justin, It's a false positive. I've updated the FAQ to reflect this. I hope you're enjoying the gadget otherwise.

  7. Hi. I just installed the gadget and when I put in my username and password it comes up with "Internal Server Error" in the Service box. Any ideas?

  8. why is this printed on that type of backgrpund? its very hard to read if your eyesight isnt good.

  9. Anon (01/08/11) Are you referring to the web site or the gadget? The main text should be on a white background. Let me know exactly what you're finding hard to read.

Comments are closed.